Custom linetypes will not plot when batch plotting (publish)

by Anonymous
(Edmonton, Alberta, Canada)

I created a custom linetype using a shape (.shp) file I created.

It appears when plotting individually, but not when trying to publish.

No error message appears. Also, when I open my drawings that contain the custom linetype, it sometimes requests I reload/repath my shape associated with the linetype.
Help!

Comments for Custom linetypes will not plot when batch plotting (publish)

Average Rating star

Click here to add your own comments

Jan 17, 2012
Rating
star
Custom linetypes
by: Oleg

Just put both .lin and .shx into your drawing folder or system /Support.

When you want your font can displayed on other screen (computer) you need to send them together with .dwg drawing.

Click here to add your own comments

Join in and write your own page! It's easy to do. How? Simply click here to return to AutoCAD Questions and Answers.


Sign up for our FREE CAD Tips and Tricks Newsletter:
"The CAD Times"

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".

Join "The CAD Times"  Newsletter Along With 5,000 Subscribers

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".



Recent Articles

  1. CAD Work from Home

    Nov 06, 17 06:30 PM

    Part one article on CAD work from home jobs.

    Read More

  2. AutoCAD Fonts

    Oct 24, 17 06:44 PM

    Is there a font that gives a clear definition between a capital O and the number 0? I use both in serial numbers of items and it would be helpful if a

    Read More

  3. Free AutoCAD Hatch Patterns

    Oct 12, 17 07:58 PM

    Great resource for downloading free AutoCAD hatch patterns.

    Read More