AutoCAD Polyline Lineweight Display Problem

by Mark
(Wichita, Ks)

When I give a polyline a lineweight of .80mm, it will plot as a bold line, but I cannot view it as a bold line.

It looks the same as the default line.

This is also the case when I added a new layer with a lineweight of .80mm.

Comments for AutoCAD Polyline Lineweight Display Problem

Average Rating starstarstarstarstar

Click here to add your own comments

Dec 30, 2010
Rating
starstarstarstarstar
Apply Fill?
by: Frank

Is your "Apply Solid Fill" checked on?

Look in "Options", the display tab and check the Apply Solid Fill box. Regenerate and see if that fixes it.

Also, is this happening in both Model Space and Paper Space?

Click here to add your own comments

Join in and write your own page! It's easy to do. How? Simply click here to return to AutoCAD Questions and Answers.


Sign up for our FREE CAD Tips and Tricks Newsletter:
"The CAD Times"

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".

Join "The CAD Times"  Newsletter Along With 5,000 Subscribers

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".



Recent Articles

  1. Free Landscape Design Software

    Sep 03, 20 10:58 AM

    Find the best free landscape design software to use for your backyard project.

    Read More

  2. Free AutoCAD LISP Routines

    Sep 03, 20 10:42 AM

    A great collection of resources of free AutoCAD LISP routines.

    Read More

  3. Download Free Boat Plans

    Aug 25, 20 08:11 AM

    Should you use free boat plans to build your vessel? Check out these boat blueprints and decide for yourself.

    Read More