Unwanted X marking in Plotting

by Joey Geollegue
(Senegal)

Good day!

My name is Joey working as Autocad operator. I have a problem with plotting my drawing using Autocad 2007. X marking is shown in paper space, but I can't locate the object in model space. I tried to restart my system, make new paper space, but, unfortunately nothing works. I need help. Thanks in advance.

Comments for Unwanted X marking in Plotting

Average Rating starstarstarstar

Click here to add your own comments

Jan 25, 2013
Rating
starstarstarstar
check to see what pdmode is set to and..
by: j.hebert

First of all is it a model space sized item inserted into paper space? Also check to see what your PDMODE variable is set to on the command line change that setting to 0 or 3 or 34 and see if it changes from an "x" to a different shape. Hope this helps. .j.

Click here to add your own comments

Join in and write your own page! It's easy to do. How? Simply click here to return to AutoCAD Questions and Answers.


Sign up for our FREE CAD Tips and Tricks Newsletter:
"The CAD Times"

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".

Join "The CAD Times"  Newsletter Along With 5,000 Subscribers

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".



Recent Articles

  1. Lines are not appearing while drawing them; objects do not follow the curser when moved

    Jan 02, 19 11:15 AM

    Normally when drawing lines, I pick a start point and while dragging the line to another point I have always seen the line before picking the 2nd point.

    Read More

  2. Can't detach reference file in autocad 2016

    Apr 20, 18 05:08 PM

    I have reference files attached that I can't detach the normal way (highlight, right click, select detach, file is removed)

    Read More

  3. Selection Box in AutoCAD 2011

    Apr 18, 18 02:25 PM

    I am using AutoCAD 2011 and must have hit a wrong combination of keys that has brought up the Selection box that appears when I am picking a line to fillet,

    Read More