AutoCAD Polyline Lineweight Display Problem

by Mark
(Wichita, Ks)

When I give a polyline a lineweight of .80mm, it will plot as a bold line, but I cannot view it as a bold line.

It looks the same as the default line.

This is also the case when I added a new layer with a lineweight of .80mm.

Comments for AutoCAD Polyline Lineweight Display Problem

Average Rating starstarstarstarstar

Click here to add your own comments

Dec 30, 2010
Rating
starstarstarstarstar
Apply Fill?
by: Frank

Is your "Apply Solid Fill" checked on?

Look in "Options", the display tab and check the Apply Solid Fill box. Regenerate and see if that fixes it.

Also, is this happening in both Model Space and Paper Space?

Click here to add your own comments

Join in and write your own page! It's easy to do. How? Simply click here to return to AutoCAD Questions and Answers.


Sign up for our FREE CAD Tips and Tricks Newsletter:
"The CAD Times"

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".




Join "The CAD Times"  Newsletter Along With 4,800+ Subscribers

Enter Your E-mail Address
Enter Your First Name (optional)
Then

Don't worry — your e-mail address is totally secure.
I promise to use it only to send you "The CAD Times".



Recent Articles

  1. 5 Simple 8X12 Shed Plans

    Feb 20, 17 09:21 PM

    5 easy to use 8X12 shed plans. How to use free blueprints to construct your very own storage shed.

    Read More

  2. Command ribbon for Autocad Lt 2014 version disappeared.

    Feb 03, 17 12:42 PM

    Friend was using my program and in the process somehow removed the command ribbon. Can now only get generic command ribbons from earlier versions... any

    Read More

  3. Create Your Own Website Online

    Sep 23, 16 03:10 PM

    Learn how to create your own website online to sell your services, products or information.

    Read More